Blog Problem!!!!

Either I have my settings all messed up or WordPress is having problems. Any way you slice it, my Roland’s Ramblings is taking forever to load and when it does, it looks like it is in “safe” mode. It does not look anything like it is supposed to and I cannot figure out how to fix it.

HELP!

Advertisements

About Roland Louis Hansen

I have been: an organization development consultant; a college-level instructor of political science, psychology, and sociology; a public administrator; a social worker; an elected official; a political operative; a community activist; a union official; a shoe salesman and manager, a factory worker; a fast food restaurant employee; and, a custodian.
This entry was posted in Uncategorized. Bookmark the permalink.

5 Responses to Blog Problem!!!!

  1. cw martin says:

    Love to help, but I’m clueless. I can’t even figure out the google +! But I did get your message, and appreciate it, especially after my somewhat-beer influenced comment Saturday. Good luck!

    Like

    • Roland Hansen says:

      I am going to try to send the following comment via e-mail because I am unable to access my blog through wordpress:

      I am getting a message at the bottom of my browser “waiting for s2.wp.com” while it takes forever to load. When it finally loads, none of the icons or photos are displayed; and the layout is spread all over the place. Nothing is as it should be. I googled “s2.wp.com” and found out others have had this same problem. I followed the advice I found in my research; but, nothing has helped. It is very, very difficult for me to even get here to write this, let alone write any blog entries.

      ________________________________

      Like

    • I am trying to post this comment by my gmail because I am unable to access my blog through wordpress:

      I am getting a message at the bottom of my browser “waiting for s2.wp.com” while it takes forever to load. When it finally loads, none of the icons or photos are displayed; and the layout is spread all over the place. Nothing is as it should be. I googled “s2.wp.com” and found out others have had this same problem. I followed the advice I found in my research; but, nothing has helped. It is very, very difficult for me to even get here to write this, let alone write any blog entries.

      Like

  2. Pingback: Blog Problem Solved. | Roland's Ramblings

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s